Kicsit azért sejted, hogy a régebbi telefonokat érinti.

November 1-től bizonyos készülékeken nem lesz használható a WhatsApp, mivel frissülnek az alkalmazás rendszerkövetelményei. A Business Insider pedig összeszedte, mely telefonokat érinti a nagy változás:

Apple:

  • iPhone 4s

Samsung

  • Galaxy Trend Lite
  • Galaxy Trend II
  • Galaxy SII
  • Galaxy S3 mini
  • Galaxy Xcover 2
  • Galaxy Core
  • Galaxy Ace 2

LG

  • Lucid 2
  • Optimus F7
  • Optimus F5
  • Optimus L3 II Dual
  • Optimus F5
  • Optimus L5
  • Optimus L5 II
  • Optimus L5 Dual
  • Optimus L3 II
  • Optimus L7
  • Optimus L7 II Dual
  • Optimus L7 II
  • Optimus F6
  • Enact
  • Optimus L4 II Dual
  • Optimus F3
  • Optimus L4 II
  • Optimus L2 II
  • Optimus Nitro HD
  • Optimus 4X HD
  • Optimus F3Q

ZTE

  • Grand S Flex
  • V956
  • Grand X Quad V987
  • Grand Memo

Huawei

  • Ascend G740
  • Ascend Mate
  • Ascend D Quad XL
  • Ascend D1 Quad XL
  • Ascend P1 S
  • Ascend D2

Sony

  • Xperia Miro
  • Xperia Neo L
  • Arc S

HTC

  • Desire 500

Lenovo

  • A820

Eközben...

(Fotó: Getty Images)

HELLO, EZ ITT A
PLAYER
Kövess minket a Facebookon!
Nagyon jól fogod érezni magad nálunk!

Hírlevél feliratkozás

Iratkozz fel a hírlevelünkre, és mi minden héten érdekes, szórakoztató sztorikat küldünk neked a világból.